Thursday, November 11, 2010

Oh No


I think I might have a problem...


One of my favorite blogger buds called me this morning to let me know that she is having problems leaving me comments.  She suggested that I do a post asking if anyone else is having the same problem.  If so, please email me and let me know that it's just not her.


 Thank you so much!  I truly appreciate you taking the time to help me with this :) 


23 comments:

An Urban Cottage said...

I've only left a few comments and not had a problem but there's something about your blog--I think all of the stuff on your sidebar--that freezes my computer for 1-2 minutes after I go to each post until it all loads. It does it both on my PC at work and my Mac at home.

Kerry said...

Hi Terri. I don't seem to be having any problems. I've heard that sometimes people user Internet Explorer have problems?

lisaroyhandbags said...

It's working for me :)

Kat said...

Test, test, test.... seems to be working! Kat

poppies said...

No problem here...have a great weekend.

Kathy said...

I'm a mac.....safari.......no problems...K

It's me said...

It is working darling !! no problems at all....lovely evening......love Ria....

pretty pink tulips said...

Technical problems are such a drag. Let's see if this goes through!!!
xoxo Elizabeth

Patti's Artful Design said...

Blog on the blink? Let's see.

sharon said...

Hi Terri

Can't see anything wrong so far, if this doesn't work normally I'll mail you, I think a chat is long overdue anyway!!

Sharon
xx

Nita {ModVintageLife} said...

Let's see if this works....

Lisa said...

You silly girl...it's working just fine.
Looks like you're back in business!
xo

Hollywood forever, Kevin said...

Testing 123, lets see. If this gets to you, let me say, I miss you.

vignette design said...

Testing, one, two, three testing. So far, so good!

La Dolfina said...

Wow, thanks for all the support!!!
You guys are the best. I guess it's just happening to my wonderful friend Kathysue :(
But thanks to you all I feel much better now :)
Thank you
xo

Party Resources said...

No issue here and hope all is well! Best, Kate

Kathysue said...

This is a test!!! fingers crossed!! Kathysue

Kathysue said...

OMGosh it went through yippee!!! I just went to the other blog I told you that I was having a problem with and I am still having a problem there. So it must be me!!!

sarah, flourish design + style said...

Sometimes it can be the way your comments are posting.. I had someone suggest switching to the pop up comment box :) I see Kathysue's worked though, so you're good!

Angie said...

I haven't noticed any problems

pintopammy said...

Hoping this will work for you - here goes . . .

Blooming Rose Musings said...

Testing one, two, three. I've haven't had a problem so it may have just been a little glitch.
I did send you an email a few days ago, I hope you got it.
You are the best!!! XO

A Perfect Gray said...

no problems!